Don't Update to AirPort 3.4

Out of all the people I have talked to, only one said that the new AirPort 3.4 software did NOT degrade their signal strength. My dad installed it, and had to revert back to 3.3.1, which is not a fun thing to do. So if you have not installed version 3.4 yet, don't. If you have and want to get good signal strength back, check out xlr8yourmac's guide to restoring version 3.3.1.

Post a comment

(If you haven't left a comment here before, you may need to be approved by the site owner before your comment will appear. Until then, it won't appear on the entry. Thanks for waiting.)


Warning: include(/home/meancode/public_html/breakingwindows/footer.php): failed to open stream: Permission denied in /home/breaking/public_html/2004/04/dont_update_to_airport_34.php on line 167

Warning: include(): Failed opening '/home/meancode/public_html/breakingwindows/footer.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/breaking/public_html/2004/04/dont_update_to_airport_34.php on line 167

Blogcritics Magazine

Social Networking

Mac Headlines

Read up-to-date headlines on everything Mac.

Content provided by prMac.

ESRB Search

Creative Commons License
This weblog is licensed under a Creative Commons License.
Enhanced with Snapshots